2016-12-06
Guide

Installera macOS Sierra på äldre Mac

Sugen på att uppgradera din gamla Xserve eller Macbook Pro? Dessa och flera andra modeller som Apple inte anser stöds fungerar förutom ett fall nämligen utmärkt med macOS Sierra.

De modeller du kan göra detta hack på är följande:

  • Tidig 2008 eller nyare Mac Pro, iMac, eller MacBook Pro (MacPro 3,1 och 4,1, iMac 8,1 och 9,1, MacBook Pro 4,1, 5,1 5,2, 5,3, 5,4, och 5,5)
  • Sen 2008 eller nyare MacBook Air eller Aluminum Unibody MacBook (MacBookAir 2,1, MacBook 5,1)
  • Tidig 2009 eller nyare Mac Mini eller vit MacBook (Macmini 3,1, MacBook 5,2)
  • Tidig 2008 eller senare Xserve (Xserve 2,1, Xserve 3,1)

Detta lilla hack kräver inga större förkunskaper utan följ instruktionerna du finner här och läs på noga innan du sätter igång.


Macpro är annonsfri för att göra din läsupplevelse bättre.
Läs mer här

© 2004 - 2017 Joacim Melin