2013-09-11
Nyhet

Apple blockerar äldre Flash-versioner

Apple meddelar att de nu blockerat äldre Flash-versioner i OS X på grund av säkerhetsproblem. Alla versioner innan version 11.8.800.94 har stoppats och vill du fortsätta använda Flash är det således läge att uppdatera.

Mer information finns att läsa här.



© 2018 Omsoc Publishing AB